Algo no me va bien en esta edición

Ver el tema anterior Ver el tema siguiente Ir abajo

Algo no me va bien en esta edición

Mensaje por Liv el Mar Oct 18 2016, 18:43

Llevo corriendo en este campeonato muchas ediciones y en esta parece ser la más problemática desde el punto de vista del lag y también algo de la estabilidad. Lo segundo lo voy solucionando desactivando muchas opciones (además de solo tener el juego funcionando). Lo primero no veo que termine de solucionarse. No se si solo me pasa a mi u os pasa a todos. Otras temporadas las posiciones en pantalla y la posición real (dejando aparte algun piloto concreto) eran bastante fieles, con un margen de lag pequeño. En esta siento que el margen es mayor, aunque va por momentos, sobre todo el comienzo es especialmente problematico, con jugadores que se acercan y alejan bruscamente.

Quizás es que en otras ediciones jugaba con el router conectado y ahora lo hago con wifi, aunque la conexión es muy superior a la que tenía hace años. Quizás la conexión del server falla en algo, o quizás esta versión del juego no anda nada fina. No se lo que puede pasar. A ver si conseguimos mejorarlo.
avatar
Liv
Veterano

Cantidad de envíos : 1039
Fecha de nacimiento : 08/01/1918
Fecha de inscripción : 05/09/2009
Edad : 100
Localización : A Coruña

http://rally-live.foroactivo.com/forum.htm

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Onuba el Mar Oct 18 2016, 18:51

Yo estaba hasta esta carrera rabiando con el funcionamiento de las carreras online, por mi pc que lo he culpado mucho y porque juego con wifi, aunque tengo una buenísima conexión. Misteriosamente, he restablecido todas las opciones del juego excepto el osd y ahora me va mucho mejor, al menos hoy.

En cuanto a la versión, yo he presenciado porque además era el servidor de una partida de 31 pilotos con esta versión, y no daba ningún problema a nadie. También se dieron partidas de 28-25 pilotos, y nunca hubo quejas de que la partida fuese inestable ni quejas hacia la versión.
Con esto no digo que sea inmejorable, pero bueno, ahí queda el dato como nota informativa.
avatar
Onuba
Avanzado

Cantidad de envíos : 105
Fecha de inscripción : 10/09/2011

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Mar Oct 18 2016, 18:53

Tienes razón en parte Liv. El lag creo que es algo puntual de ciertos pilotos. No recuerdo a miguelmcd con tanto lag en carreras anteriores (o no me tocó sufrirlo y no me di cuenta). Al inicio de la carrera es inevitable, se envía muchísima información de repente y es normal ese pequeño baile. En la primera carrera fue extremadamente grande, ahora creo que cada vez va mejor. Sí digo, no me importa cambiar de servidor. Yo me conecto por wifi a una red de 50megas donde solo yo estoy conectado. Mi pc últimamente está funcionando bien, pero quizás estaría bien probar con otro servidor. Buscaremos alguno.

En cuanto a las posiciones en pista, en esta carrera lo he podido comprobar. No sé cómo me verían los demás, pero al ser tan rebufero, he estado varias vueltas pegadísimo al alerón trasero de Javi_21, de Kamikaze21 y de Onuba, levantando el dedo para no chocar. No he visto que tuviesen problema por acercarme tanto (salvo la presión que ejerciese).

A mí me preocupa y mucho el tema de pilotos extranjeros. Los que corremos desde España tenemos una posición fiel, pero los compañeros del otro lado del charco no nos ven en el mismo sitio, motivo por el cual se crean tantos problemas al doblar. No sé qué habría que hacer, pero algo deberíamos hacer.
avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Liv el Mar Oct 18 2016, 18:58

Pues por lo que comentáis debe ser cosa mía. En mi casa ahora somos dos conectados al wifi, más los móviles. A ver si busco una solución. Gracias por las respuestas Smile
avatar
Liv
Veterano

Cantidad de envíos : 1039
Fecha de nacimiento : 08/01/1918
Fecha de inscripción : 05/09/2009
Edad : 100
Localización : A Coruña

http://rally-live.foroactivo.com/forum.htm

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por grego el Mar Oct 18 2016, 21:02

Mi conclusión es que lo mejor es conectarse al router por hallazgos de mis problemas de red. Aunque aún no lo he podido probar.

Por mi parte desde que más o menos Vodafone se hizo con Ono, la época en que Alka y yo hacíamos de servers en las últimas carreras del LegendsF1 la conexión wifi de mi casa se fue yendo a tomar por saco. Que compañia tienes Liv? Podría ser una coincidencia. Lo curioso es que ahora la chica con la que salgo se ha puesto los 300mb de ono y se conecta también por wifi y sabes lo que le pasa? Lo mismo que a mi. Desconexiones cuando le viene en gana, el wifi se pone en modo limitado y no deja hacer nada durante minutos (e incluso horas en mi caso) y fluctuaciones de la red que hace las partidas de mro muy curiosas.

Con lo que del wifi no me fío nada. Con mi chica me di cuenta que conectado por cable le llegan incluso 307mb y por wifi entre 20 y 30. Yo llevo sabiendo desde hace tiempo que me llegan entre 15 y 17 de 100mb que tengo y me da por mirar desde el pc viejo al que está conectado el router y resulta que me llegan 70, ni los 100 pero bueno.

Ahora me falta probar si una partida me va mejor por cable o no, pero recomiendo probarlo como intentaré yo la próxima si me llega el cable y llego a tiempo Laughing

PD: Ya que estoy...Alguno más tiene Ono, va por wifi y le va raro?
PD2: Ahora que recuerdo, otra opción Liv es que el problema venga del aparato wifi, que sea el que haga fluctuar la red y vaya así mro. La solución sería pillarse uno bueno si no tienes cable a mano. O comprar cable claro, pero tampoco son muy baratos.
avatar
grego
Aprendiz

Cantidad de envíos : 86
Fecha de nacimiento : 17/04/1989
Fecha de inscripción : 09/09/2011
Edad : 28

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Liv el Jue Oct 20 2016, 15:17

Pues la verdad es que comparada con años anteriores, mi conexión es mucho mejor hoy...

Tengo 17.75 de bajada y 2.99 de subida. Comprueba tu velocidad en http://www.testdevelocidad.es
avatar
Liv
Veterano

Cantidad de envíos : 1039
Fecha de nacimiento : 08/01/1918
Fecha de inscripción : 05/09/2009
Edad : 100
Localización : A Coruña

http://rally-live.foroactivo.com/forum.htm

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Onuba el Jue Oct 20 2016, 17:48

Yo he echo el test conectado al wifi y me sale esto, para dar otra referencia.
avatar
Onuba
Avanzado

Cantidad de envíos : 105
Fecha de inscripción : 10/09/2011

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Jue Oct 20 2016, 19:24

Haciendo el test en las mismas condiciones que estuve en carrera. Mala conexión no tengo creo yo, jeje:

Tengo 45.37 de bajada y 6.42 de subida. Comprueba tu velocidad en http://www.testdevelocidad.es

avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Onuba el Jue Oct 20 2016, 19:59

Me parece poca subida adri, algo raro debe a ver pasado en el test. A ver si mañana puedo hacer el test conectado a cable.
avatar
Onuba
Avanzado

Cantidad de envíos : 105
Fecha de inscripción : 10/09/2011

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Vie Oct 21 2016, 07:02

A mí me parece mucha la tuya, jejeje. Yo tengo contratadas 50 de bajada y 5 de subida con fibra óptica de Jazztel. Estoy conectado por wifi. Aunque el router pilla lejillos, está al otro extremo del pasillo sin ni siquiera una sola puerta delante (las abro para jugar, jeje). Tendría la posibilidad de acercarme más al router pero no de conectarme por cable.
avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por grego el Vie Oct 21 2016, 07:26

@Adricf89 escribió: Aunque el router pilla lejillos, está al otro extremo del pasillo sin ni siquiera una sola puerta delante (las abro para jugar, jeje).  

Laughing Laughing Laughing Laughing

Yo por wifi...



Tengo 18.75 de bajada y 13.55 de subida. Comprueba tu velocidad en http://www.testdevelocidad.es

Parece que mi red es muy constante...



Hasta que vuelvo a repetir y me dice a mitad del test de que necesito estar visible Laughing

2º test. Cuando va, va bien, pero cuando no no  Cool




Luego pruebo con el cable. Pero es un follón desenchufarlo del otro pc Laughing
avatar
grego
Aprendiz

Cantidad de envíos : 86
Fecha de nacimiento : 17/04/1989
Fecha de inscripción : 09/09/2011
Edad : 28

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por miguelmcd el Dom Oct 23 2016, 18:07

test de internet
Archivos
MIGUELlMCD.docx mi prueba de test de velocidadNo tienes los permisos para descargar los archivos.(605 KB) Descargado 2 veces
avatar
miguelmcd
Aprendiz

Cantidad de envíos : 89
Fecha de inscripción : 24/09/2016

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Dom Oct 23 2016, 18:15

@miguelmcd escribió:test de internet
Añado la imagen para mayor facilidad:


@Miguelmcd mira a ver si puedes usar también estas páginas, que son las que hemos utilizado todos.
https://testvelocidad.eu/
http://www.testdevelocidad.es/
avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por miguelmcd el Dom Oct 23 2016, 18:50

@Adricf89 escribió:
@miguelmcd escribió:test de internet
Añado la imagen para mayor facilidad:


@Miguelmcd mira a ver si puedes usar también estas páginas, que son las que hemos utilizado todos.
https://testvelocidad.eu/
http://www.testdevelocidad.es/




AQUI ESTA ADRI
Archivos
MIGUELMCD-TEST.docx testNo tienes los permisos para descargar los archivos.(961 KB) Descargado 2 veces
avatar
miguelmcd
Aprendiz

Cantidad de envíos : 89
Fecha de inscripción : 24/09/2016

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Dom Oct 23 2016, 19:00

Vaya, hay diferencias entre todos los test. En cualquier caso, es una conexión flojita en comparación con los demás, quizás de ahí vengan los problemas de lag.
avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por grego el Vie Oct 28 2016, 08:07

Me he asustado y aún no es Halloween:

Tengo 124.01 de bajada y 14.12 de subida. Comprueba tu velocidad en http://www.testdevelocidad.es

Hace unos días os dije que me llegaban 70 megas por cable pero no sabía que me llegaban mucho más de 100. Por cable obviamente podría ser server como ya lo pude ser en LegendsF1 en su final.



Y una constancia impresionante. Lo que dije del cable en la teoría parece que si es lo mejor.

Lo que no se que me pasa con el wifi, es mucha la diferencia y me pasa con todos los ordenadores de casa. Con esto ya puedes ver la diferencia Liv.

avatar
grego
Aprendiz

Cantidad de envíos : 86
Fecha de nacimiento : 17/04/1989
Fecha de inscripción : 09/09/2011
Edad : 28

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por alkajoli el Sáb Oct 29 2016, 18:30

yo he hecho de servidor durante mucho tiempo y he llegado a tener a 10 o 12 pilotos en condiciones "aceptables"... y no tengo los números que tienen ustedes... aunque correr sin colis no cuenta mucho...

Miren esto...

avatar
alkajoli
Aprendiz

Cantidad de envíos : 62
Fecha de nacimiento : 31/08/1983
Fecha de inscripción : 24/02/2013
Edad : 34
Localización : mi casa... a veces no :P

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por grego el Lun Oct 31 2016, 19:53

@alkajoli escribió:yo he hecho de servidor durante mucho tiempo y he llegado a tener a 10 o 12 pilotos en condiciones "aceptables"... y no tengo los números que tienen ustedes... aunque correr sin colis no cuenta mucho...

Miren esto...


Flipa!! Aquí es donde se puede ver que lo que importa más es que sea estable. O hasta cierto punto.

avatar
grego
Aprendiz

Cantidad de envíos : 86
Fecha de nacimiento : 17/04/1989
Fecha de inscripción : 09/09/2011
Edad : 28

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Adricf89 el Mar Nov 08 2016, 08:36

Al final funcionó bien la partida la semana pasada con Kamikaze21, ¿no? Me queda la duda del lag de Julencito, pero al no haber estado en carreras anteriores no sabemos el orgien. Aparentemente creo que sería más problema de la conexión del piloto que del servidor. ¿Repetimos servidor esta noche?
avatar
Adricf89
Veterano

Cantidad de envíos : 6026
Fecha de nacimiento : 16/02/1989
Fecha de inscripción : 30/08/2008
Edad : 28
Localización : Sevilla

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Liv el Mar Nov 08 2016, 12:44

Por mi ok
avatar
Liv
Veterano

Cantidad de envíos : 1039
Fecha de nacimiento : 08/01/1918
Fecha de inscripción : 05/09/2009
Edad : 100
Localización : A Coruña

http://rally-live.foroactivo.com/forum.htm

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por julencito el Mar Nov 08 2016, 13:42

ok yo hos veia con un poco de lag pero nada exagerado

julencito
Aprendiz

Cantidad de envíos : 79
Fecha de inscripción : 23/10/2016

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por kamikaze21 el Mar Nov 08 2016, 17:34

Yo si tuve algo de lag pero no se si es normal, como queráis.

kamikaze21
Aprendiz

Cantidad de envíos : 84
Fecha de inscripción : 13/09/2016

Volver arriba Ir abajo

Re: Algo no me va bien en esta edición

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.